Featured Article

IBM Customer Hard Drive Problems

IBM 300GB 10K 6Gbps SAS 2.5″ SFF NHS Hard Disk Drive
Hello everyone. I have an IBMx3400 M3 system that I purchased because of its dual-socket computing power. It also seemed like a reasonably priced system that is perfect for my business. I also have five serial attached SCSI hard disk drives. The IBM 3400 server worked without any problems for 5 years. Now My none of the hard drives are detected. After the five IBM 300GB 10K 6Gbps SAS 2.5″ SFF NHS booted, I immediately checked the hard drives by getting into BIOS. I did check the drivers. I actually double checked the drivers last night and all seems ok but system will still not recognise the hard drives. I fitted a new raid controller and it now recognises all the hard drives but will not boot the server. The disks contain business critical data for our factory dept so we need the data recovered ASAP.

IBM 146 GB SAS Hard Disk Drive
IBM server x3650 to run our CRM database system and Exchange 2010 system. We installed 4 SAS hard disk drives with 146 GB capacity each on a Windows 2010 small business server. System worked perfectly for 3 years but then we started having data problems. Microsoft Exchange 2010 was losing messages and the CRM system was crashing without notice. We ran IBM utilty checks and found that one disk had a lot of bad sectors and thus we replaced this disk and run a rebuild. The rebuild completed and system rebooted but our complete Exchange 2010 edb database is missing. We have a corrupted backup so we need help ASAP.